Compatibility View

Project Server 2010 requires at least Microsoft Internet Explorer 7.0

If you tried to browse a Project Server 2010 instance using Google Chrome you will get the below error: Project Server 2010 requires at least Microsoft Internet Explorer 7.0 You might also like to read EPM Project center view reset to default after page refresh Project Server 2010 requires at least Microsoft Internet Explorer 7.0 Unfortunately, the Project …

Project Server 2010 requires at least Microsoft Internet Explorer 7.0 Read More »