Missing Alert Me button in SharePoint 2016

In this post, we will explain Why you cannot find the Alert Me button at ribbon in SharePoint 2016?

Missing Alert Me button in SharePoint 2016

In SharePoint 2016, I have tried to create a new custom list. but I had noticed that the “Alert Me” button is not visible on the ribbon as shown below:

Missing Alert Me in SharePoint 2016

Actually, the Alert me button is missing issue might occur If

  1. The Alerts option is disabled on the web application.
  2. The outgoing E-Mail settings are not configured.

Enable Alerts in SharePoint Web Application

  • Go to Central Administration > Application Management.
Manage Web Application in SharePoint
  • Select your web application > General Settings.
General Settings in SharePoint Web Application
  • Beside Alerts > Make sure that the Alerts on this server are On option.
Enable Alerts in SharePoint Web Application

Configure Outgoing E-Mail settings in SharePoint 2016

If you have enabled the Alerts on the web application level and you still Missing Alert me button in SharePoint 2016. that means you will need to configure the Outgoing E-Mail settings using SharePoint Central Administration.

  • Go to Central Administration > System Settings > Configure outgoing e-mail settings
Configure outgoing e-mail settings in SharePoint
  • Click Configure outgoing e-mail settings > Add SMTP Server IP, From and reply address > Ok.
Configure SMTP email server
  • Go back to ribbon list where the Alert Me should be now visible.
Alert me button is missing in SharePoint 2016

Conclusion

To avoid “Missing Alert Me button in SharePoint 2016” issue, you must make sure that t you have Alerts at the web application level as well as the SMTP server has been configured in the central administration.

Applies To
  • SharePoint 2016.
  • SharePoint 2013.
  • SharePoint Foundation 2013.
  • SharePoint 2010.
See Also

2 thoughts on “Missing Alert Me button in SharePoint 2016”

Leave a Reply